Last Comment Bug 358395 - POP3 "The RETR command did not succeed. Error retrieving a message." Vague error message - One problematic message blocks download of all mail.
: POP3 "The RETR command did not succeed. Error retrieving a message." Vague er...
Status: RESOLVED DUPLICATE of bug 319631
:
Product: Thunderbird
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Windows XP
: -- critical (vote)
: ---
Assigned To: Scott MacGregor
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-27 09:05 PDT by Jewlz
Modified: 2006-10-30 11:00 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Jewlz 2006-10-27 09:05:20 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Note: This may be related to Bug 356837 re: "cannot retrieve messages", but I don't have enough info on his experience to be sure. Thus a  new report. 

I repeatedly received the "RETR command did not succeed" message when trying to download one of my POP accounts.  I have limited account creation/examination rights on that server and knew the password was good, the server was working and I had a few hundred KB of mail in the mailbox.  

Trying to get a more specific error message, I opened Outlook Express and received error number 0x800420CD for two messages.  (http://support.microsoft.com/kb/303194).  The mail that followed the stuck messages popped down fine and I was left with 42 KB stuck on the server.

Rather than bother postmaster to delete the messages from my mailbox, I used Mailwasher to delete the 2 stuck spams.  

Thunderbird was able to POP down after that. 

Bottomline, Thunderbird shouldn't fail to retrieve all messages due to a problem with one message.  

Reproducible: Didn't try

Steps to Reproduce:
(I have not tried to reproduce the error since I don't think our postmaster would want me to send the same message/same ID to the server repeatedly even if I could figure out how to do it.)
Comment 1 Jewlz 2006-10-30 11:00:34 PST

*** This bug has been marked as a duplicate of 319631 ***

Note You need to log in before you can comment on or make changes to this bug.