Showing multiple drafts and trash folders

RESOLVED FIXED

Status

Thunderbird
General
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: Sarah Williams, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

I am running Mozilla Thunderbird version 1.5.0.5 (20060719). A couple of weeks ago, I noticed that I had multiple drafts and trash folders that would briefly appear under my IMAP folders and then slowly disappear. I now have 24 drafts folders and 24 trash folders that do the same thing. I noticed that everytime I log out, the number goes up by 1. Therefore, tomorrow when I log on, I will have 25 drafts and trash folders. I'm not sure what is going on! HELP!

Reproducible: Couldn't Reproduce
(Reporter)

Comment 1

11 years ago
I remotely logged into my computer from another computer and the drafts and trash folders were not there anymore. I then went back to my computer and logged in and they are still gone! Not sure what happened there, but it works for me!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.