logging-in window of messenger service doesn't go away after pressing "cancel"

VERIFIED INVALID

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: frisbfreek, Assigned: Steve Lamm)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98)
BuildID:    2000033112

I have a slow connection, and sometimes I cannot log onto my Instant Messenger 
name.  When I press "cancel" to stop the attempt, the "2. Connecting" or "3. 
Validating" window doesn't go away.  It then corrupts the whole sidebar with 
that message, and it won't go away when "cancel" is pressed again.

Reproducible: Sometimes
Steps to Reproduce:
1. Start up the browser as usual.
2. Log-in with an instant messenger screen name.
3. *I have not been able to fully log-in yet since my connection is so slow* 
but press "cancel" when it seems like there is no progress with the log-in 
process.
4. The notification window will not cancel out.

Actual Results:  I tried it four times, and I had to restart Netscape twice 
because the "2. connecting" text does not go away.  It does not crash the 
program; it only corrupts the sidebar.

Expected Results:  Return to the "sign on" window EVERY time "cancel" is 
pressed.

Comment 1

18 years ago
This problem is specific to Netscape 6 as the Instant Messenger is a Netscape
proprietry addon and is not part of Mozilla. Bugzilla is only for the reporting
of Mozilla related bugs, please use the Netscape 6 bug report form:
http://home.netscape.com/browsers/6/feedback/problem.html
Marking INVALID. If you're interested in testing Mozilla see:
http://www.mozilla.org/get-involved.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Updated

18 years ago
Status: RESOLVED → VERIFIED
QA Contact: paulmac → shrir

Comment 2

18 years ago
verif
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.