opera like keyboard log-in

RESOLVED DUPLICATE of bug 311043

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 311043
12 years ago
12 years ago

People

(Reporter: the_invincible, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

opera like keyboard log-in
----------

opera solved the problem to log-in on a page by useing the keyboard. 

STRG + ENTER log-in on every page. 

you only have to save login-form-button (what have to be clicked by STRG+ENTER) in a database and combine the user information (user + pwd). 

i hope this new feature will be part of one of the next version. 
It's really a cool feature what enhances the usability...

Reproducible: Always

Comment 1

12 years ago
the Wand ? Currently Firefox already offers to save loginname and password (if form data can be saved, see Tools->Options->Privacy), and will automatically fill in the information the next time it encounters that field. There's no need to press a special key. But that only works when you have only 1 account on that website. When there are multiple, you can get a dropdown list, but only if you click in the field.

Bug 311043 wants to add a keyboard shortcut just like Opera, but mainly to help with multiple accounts. Is this what you want ?

*** This bug has been marked as a duplicate of 311043 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

12 years ago
> the Wand ? Currently Firefox already offers to save loginname and password (if
> form data can be saved, see Tools->Options->Privacy), and will automatically
> fill in the information the next time it encounters that field. There's no need

that right, this is possible and works fine. 
If i vist a homepage again, i only want to press STRG + ENTER to login to the member-area, thats what a wanna do with the keyboard shortcut(STRG+ENTER).




Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
As that is what you want this bug should remain a duplicate of the earlier request.


*** This bug has been marked as a duplicate of 311043 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.