<profile-directory>/extensions/ should be renamed to <profile-directory>/add-ons/ ?

RESOLVED WONTFIX

Status

()

Firefox
General
--
enhancement
RESOLVED WONTFIX
11 years ago
9 years ago

People

(Reporter: Declan Naughton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20061026 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20061026 Minefield/3.0a1

I guess this is kinda pedantic but should we rename the extensions folders to add-ons (since it contains themes too) for Firefox 3?

And maybe searchplugins should go in there too - maybe make a hierarchy outof it?...

add-ons/
    extensions/
    themes/
    searchplugins/  [especially if they make it into the
                     Add-ons manager too]

Reproducible: Always
No, this isn't worth the migration/hassle.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.