Dispaying error when I start Firefox 2

RESOLVED DUPLICATE of bug 347046

Status

()

Toolkit
Startup and Profile System
RESOLVED DUPLICATE of bug 347046
12 years ago
10 years ago

People

(Reporter: Martin Le Bas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

As you can on this URL, sometimes, I have a problem of displaying when I start firefox. If I refresh the page it's ok.

I'm sorry because my english is very bad.

Reproducible: Sometimes

Steps to Reproduce:
1. A simple click on firefox icon in the dock..
2.
3.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 347046 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.