Closed Bug 358491 Opened 16 years ago Closed 16 years ago

Crashes with Microsoft Visual C++ Library Runtime Error (R6034) on startup

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

()

VERIFIED DUPLICATE of bug 332972

People

(Reporter: klosterdev, Unassigned)

Details

(Keywords: crash)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061027 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061027 Minefield/3.0a1

Half the time I run minefield, I get this error when I reopen it: http://img97.imageshack.us/img97/5775/runtimeerrorpq4.jpg

Strangely enough, it never happens when I run it after I reinstall it, only if I close and open the browser.

I've uninstalled Microsoft Visual C++, but I keep getting the error, albeit less often.

Reproducible: Sometimes

Steps to Reproduce:
1. Install Minefield
2. Run, then close Minefield
3. Reopen minefield

Actual Results:  
Um...the browser crashed

Expected Results:  
Not crashed?
Is Minefield installed in a separate directory from any other Firefox installation? Can you reinstall to ensure that it is and see if you still crash?
Yes, it's in a separate directory, and I've reinstalled it several times now.
OK. Do you share the same profile between Minefield and Firefox 2 (or Firefox 1.5.0.x)?
Yes, and Firefox 1.5
Bad stuff happens when you do this. See bug 332972 comment 7 and bug 332972 comment 8.

*** This bug has been marked as a duplicate of 332972 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Keywords: crash
Resolution: --- → DUPLICATE
Summary: Crashes in conflict with Microsoft Visual C++ Library on restart → Crashes with Microsoft Visual C++ Library Runtime Error (R6034) on startup
Version: unspecified → Trunk
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.