Javascript Pop-up function doesn't work with browser.link.open_newwindow.restriction to 0 and the whole window keeps flashing

RESOLVED DUPLICATE of bug 358503

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 358503
11 years ago
11 years ago

People

(Reporter: Foo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

I expect to see an original size of 

Reproducible: Always

Steps to Reproduce:
1.Visit this URL: http://e3.midway.com/E3_2K6/games/game_Stranglehold.html
2.Click on one of the screenshots
Summary: Javascript Pop-up function doesn't work and the whole window keeps flashing → Javascript Pop-up function doesn't work with browser.link.open_newwindow.restriction to 0 and the whole window keeps flashing

*** This bug has been marked as a duplicate of 358503 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.