www.mozilla.lt violates Mozilla trademark?

RESOLVED FIXED

Status

Marketing
RESOLVED FIXED
12 years ago
5 years ago

People

(Reporter: Rimas Kudelis, Assigned: Julie Martin)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
quoting Tatjana Jevsikova:

Lithuanian Mozilla products' localization team would like 
to register a domain www.mozilla.lt for our local website in Lithuanian
on localized Mozilla products (Firefox, Thunderbird, Calendar, etc.).

Ufortunately, this domain is already registered by a party that has nothing common 
with Mozilla in general or its localization into Lithuanian (please see: http://www.mozilla.lt) -
it is obvious violation of the rights of the third party.

We would like to use this domain (as other locales do, e.g. www.mozilla.ru). 
Choosing other name than www.mozilla.lt would mislead our users.

According to lt domain registration policy (http://www.domreg.lt/en/policy.html), 
"The Registrant configuring the name of DNS can not violate the rights of the third party. 
<...> The Administrator, having received the information about the violation of the rights 
of the third party can reverse the use till the end of the pleading between the Registrant 
and the third party. The Administrator is not the party of the pleadings judgig the matter 
about the legality of the use of DNS".

What should we do in this case? Could you help us to resolve this issue?
Reassigning to Catherine.

Gerv
Assignee: cbeard → cbrady
(Reporter)

Comment 2

11 years ago
Catherine, do you have any comments?
(Reporter)

Updated

10 years ago
Alias: mozilla.lt
(Reporter)

Comment 3

10 years ago
The policy referenced in the Comment #0 has changed since 2006. .LT Registry no longer protects Trademarks. :(

Comment 4

10 years ago
What would the resolution be on this then?
(Reporter)

Comment 5

10 years ago
I don't know if Mozilla is willing to engage into legal processes regarding this trademark violation. This would've been much, MUCH easier if addressed earlier.

Just a note: mozilla.lt is now the same page as mozilla.fr, and both are not affiliated with any of the Mozilla entities in any way. 

I'm not sure if the owners of these domains would or would not want to pass them over to Mozilla, or how much money (if any) they would like to sell them for. I am not a lawyer, so I can't comment on how much chances Mozilla now has to win a legal process from current owners assuming thing wouldn't go smoothly otherwise. 

If Mozilla is actually willing to help us (which doesn't really seem to be the case considering the fact, that nothing but a reassignment happened in almost two years), I would be very happy. Lithuania is an EU country, so maybe some Union-wise regulations apply here (it seems like Mozilla is a registered Community Trademark since 1999, so chances are that it's still possible to achieve something). However, I don't think there's anything I could now do alone. I'm not even sure what to start with.
Rimas: We're progressing inside Mozilla Corp./Found. to address problems that appears. It means that even if we did not, or do not have ability to fight such cases, it doesn't mean we will never be.

CC'ing Seth for his opinion.
(Reporter)

Comment 7

10 years ago
The thing is that right now, the problem is more important for us than it will be in the future. 
If we try to create a local community around Mozilla today, we would definitely want an easy to remember domain name. Ten or even five years from now the problem with this exact domain name may become *just* a trademark issue, nothing more, because community may already exist around mozillasomething.lt, or aviary.lt, for example.

Updated

9 years ago
Assignee: cbrady → jmartin
(Reporter)

Comment 8

8 years ago
Finally, this problem is solved. My huge thanks to Seth and Liz Compton!
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Updated

5 years ago
Alias: mozilla.lt
You need to log in before you can comment on or make changes to this bug.