If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

minimize browser window causes crash.

VERIFIED DUPLICATE of bug 35643

Status

SeaMonkey
UI Design
P3
critical
VERIFIED DUPLICATE of bug 35643
18 years ago
13 years ago

People

(Reporter: Joseph Elwell, Assigned: don)

Tracking

({crash})

Trunk
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This bug is my number one crasher right now. I'm currently using winNT build 
2000041406 and for the last week I have been crashing mozilla when I minimize 
the browser. It doesn't happen everytime - and I haven't been able to reproduce 
this reliably. I have, however submitted half a dozen talkback forms that all 
say "I just hit the minimize icon on the top right of the browser, and blam!" 
referencing many URLs.

Currently Visual C++ says I'm got an Unhandled exception in mozilla.exe 
(GTKHTML.DLL).

I'm hoping this bug can be used as a tracking bug for people who are also 
getting this problem to add their useful comments that might give insight into 
what is going on.
(Reporter)

Updated

18 years ago
Keywords: crash

Comment 1

18 years ago
See also bug 35881 for a reproducable minimization crash.
dup.

*** This bug has been marked as a duplicate of 35643 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Sorry for the spam. changing qa contact.
QA Contact: paulmac → sairuh
verif.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.