Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 284099
11 years ago
11 years ago

People

(Reporter: wizagoth, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

the latest update deleted all my bookmarks

Reproducible: Always
Please see http://kb.mozillazine.org/Lost_bookmarks

*** This bug has been marked as a duplicate of 284099 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.5.0.x Branch
You need to log in before you can comment on or make changes to this bug.