Firefox 2.0 crashes to desktop without generating Talkback report or other error message when attempting to view Flash video content on Yahoo.com

RESOLVED DUPLICATE of bug 357745

Status

--
critical
RESOLVED DUPLICATE of bug 357745
12 years ago
3 years ago

People

(Reporter: thejynxed, Unassigned)

Tracking

({crash, top100})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme? possible dupe of 357745)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

This bug is a two part cause and effect, unknown original cause causing a cascading failure in Firefox.

When attempting to view Flash Video content on Yahoo Video, Firefox 2.0 crashes to desktop. This is using Flash 9.0 r16.

Firefox 2.0 crashes to desktop without Talkback report being generated or error message appearing in a popup window via Firefox or MS Error Reporter.

Can't specify module causing error, as no reports are generated.

CNN video works fine as a comparison.

Reproducible: Always

Steps to Reproduce:
1. Attempt to watch Flash video content on Yahoo.com, such as movie trailers
2. Page starts to load. Flash elements start loading, it attempts to start loading/caching video
3. Crashes to desktop without error notice
Actual Results:  
Firefox crashed to desktop without generating an error report.

Expected Results:  
Video should have loaded and played.

I do have NoScript installed, but I have the entire Yahoo domain whitelisted. Crash occurs if NoScript is installed, not installed, or even if installed but domain whitelisted or Scripts Allowed Globally is enabled. I use the default Firefox theme. I use NOD32 with signature 1.842 and Internet Monitor enabled.
Did you try another Flash Plugin version ?
(Reporter)

Comment 2

12 years ago
Similar to bugs #341288 and #354595, only I couldn't get Talkback to generate.
Keywords: crash, top100
(Reporter)

Comment 3

12 years ago
(In reply to comment #1)
> Did you try another Flash Plugin version ?
> 

Yes, happens on the previous version of the Flash plugin as well.
(Reporter)

Comment 4

12 years ago
I have noticed, it also happens with WMP 10.0 plugin.

For instance, trying to watch embedded .wmv files on Kotraband.com.

Comment 5

12 years ago
Confirm. I just had 2 hardcrashes with FF 2.0 in one day - terrible crashes, much worse than usual FF 1.5x crashes. Neither crash generated a Talback report! I conclude that Talkbalk is simply not working at all with FF 2.0
dupeme? possible dupe of 357745
Whiteboard: dupeme? possible dupe of 357745
Yeah, this is probably a duplicate of bug 357745 as Stephanie said. I'm going to dupe it there. Crashes happening with plugins other than Flash should be reported in separate bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 357745

Updated

9 years ago
Component: General → Flash (Adobe)
Product: Firefox → Plugins
QA Contact: general → adobe-flash
Target Milestone: --- → 2007
Version: unspecified → 9.x

Comment 8

3 years ago
Version and milestone values are being reset to defaults as part of product refactoring.
Target Milestone: 2007 → ---
Version: 9.x → unspecified
You need to log in before you can comment on or make changes to this bug.