network.http.max-persistent-connections-per-server changes to 42 repeatedly

RESOLVED DUPLICATE of bug 358746

Status

()

Firefox
Preferences
--
critical
RESOLVED DUPLICATE of bug 358746
12 years ago
12 years ago

People

(Reporter: Discovery, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.8.1) Gecko/20061010 Firefox/2.0

network.http.max-persistent-connections-per-server changed to 42 after browsed the add-on page or updated extensions, it may cause web server deny, and it may be deemed as an attack and bad to firefox's reputation in the internet world 

Reproducible: Always

Steps to Reproduce:
1.browse the add-on page or update extensions
2.restart firefox
3.go to about:config

Actual Results:  
network.http.max-persistent-connections-per-server changed to 42

Expected Results:  
network.http.max-persistent-connections-per-server should not be allowed to change

have the extension downthemall installed

*** This bug has been marked as a duplicate of 358746 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.