Preferences dialog shows error when switching tabs

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: patrick, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0

When accessing a new tab in the preferences dialog of Firefox 2, the window shows an error message in red font written across it and beyond the frame.

Reproducible: Always

Steps to Reproduce:
1. Select Tools->Options
2. Change to a different tab by clicking "tabbed browsing"
3. Note the error message below

Actual Results:  
The preferences can't be set, there are no OK or CANCEL buttons visible. The only way to leave the dialog is to click the X of the window. Firefox continues normally.

Expected Results:  
The preference settings corresponding with the selected category/tab along with an OK and CANCEL button should have been displayed

New installation of Firefox 2. Before I used the latest 1.5 version. No special themes installed. No crash, i.e. no talkback ID.
(Reporter)

Comment 1

12 years ago
Created attachment 244108 [details]
Preferences dialog showing the error message

German version
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0 Branch
(Reporter)

Updated

12 years ago
Attachment #244108 - Attachment description: Preferences dialog show the error message → Preferences dialog showing the error message
That error is caused by the Tabbrowser Preferences extension. Please contact the author of the extension regarding this issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

12 years ago
I can confirm Ryan's conclusion. After deactivating the TabBrowser Extension, Firefox behaves normally again.
You need to log in before you can comment on or make changes to this bug.