Profile on a network path isn't update when Close

RESOLVED DUPLICATE of bug 139562

Status

()

Firefox
Preferences
--
major
RESOLVED DUPLICATE of bug 139562
12 years ago
11 years ago

People

(Reporter: Fabien Proriol, Unassigned)

Tracking

({dataloss})

2.0 Branch
x86
Windows XP
dataloss
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

I use a profile in a network path (\\Linserv\System\Firefox\2.0\).
With the 1.5.X version, all fonctionnality are correct, but, with the Version 2.0; the profile isn't update :
For exemple, I install 
- Web Developer 1.0.2
- iFox Smooth 2.3.5
Then, I disable the toolbar of Web Developer, and I chose iFox theme.
I restart Firefox, and, the theme is alway the default theme, and the toolbar is enable.
I've reinstall firefox, I've test with a new profile (on network), the problème is the same.
After that, I've create a local profile (on the default path on documents and setting) and, all run correctly, I can change the theme.
I copy all file of this profile on my network;
The theme is iFox ;-)
But, if I change for default, after restart; it's still iFox!!

Summary :
The profile on a network path (Windows XP, path with \\SERVNAME\PATH\ ; not a drive mount with net use) isn't refresh/update when I close Firefox (I think....)

Reproducible: Always

Steps to Reproduce:
1.Create a profile with profilemanager on a network path (in my case, it's on a Samba server)
2.Install a theme
3.Set the theme and restart.....

Actual Results:  
The theme is still default theme


My profile is on a Samba server (debian Etch).
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0 Branch
(Reporter)

Updated

12 years ago
Keywords: dataloss

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 139562
You need to log in before you can comment on or make changes to this bug.