Closed Bug 358817 Opened 14 years ago Closed 14 years ago

Fix search results and advanced search to use object IDs and filtering

Categories

(Webtools Graveyard :: Litmus, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: coop, Assigned: coop)

References

()

Details

The search results and advanced search match objects (platform, status, etc.) by string instead of ID. We should rework those pages to use the ID selection widgets we already have in the form_widgets/ dir.

We should also integrate the hierarchical filtering we already use on the management pages on these reporting pages.
Status: NEW → ASSIGNED
Duplicate of this bug: 358034
Status: ASSIGNED → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.