since recent update- when I click back the browser freezes and the only way to fix it is to go to task manager and end program.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: zoey, Unassigned)

Tracking

({hang})

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 07/14, URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

I tried leaving it to see if it would sort itself out and after an hour it was still frozen. On October 28 it was happening every 4 or 5 times I clicked "back". I restarted the computer and now it is taking longer, but has still happened 4 times today. When I go to the task manager it always shows 2 copies of the window I was on when it froze. It has happened on the above website and many others- it doesn't seem to have anything to do with which site I am on. It has also happened a couple of times when I scrolled. I have tried to find a pattern to this and I can't see one. Just the back button and just since the update was installed. 

Reproducible: Sometimes

Steps to Reproduce:
1.brows around a lot, check your web based email or don't.
2.click back button
3.fire fox freezes (blue and white flag replaces fire fox logo) 

Actual Results:  
It doesn't happen on command- but it does happen consistently. at least 20 times in 3 days.

Expected Results:  
back is back- when you click back it should go if there is somewhere to go.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Keywords: hang
Whiteboard: CLOSEME 07/14
Version: unspecified → 2.0 Branch
(Reporter)

Comment 2

11 years ago
hasn't happened for a while- must be fixed.

Thanks

Z
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.