Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Eckhart, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Beim Einfügen einer Linie im LesezeichenManager wird die Linie willkürlich eingesetzt. Beim Verschieben mit der Maus ist das Versetzten ebenfalls willkürlich. Auch bei der Funktion Verschieben !


Reproducible: Always

Steps to Reproduce:
1.Lesezeichenmanager aufrufen
2.Einen Eintrag markieren
3.Linie einfügen
4.Linie markieren und mit der Maus an eine andere Stelle schieben
5.Linie ist irgentwo
wfm Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7 and Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Do you have extensions installed ? 
Could you try reproducing this in Safe Mode (http://www.firefox-browser.de/wiki/Safe_mode) ?
Version: unspecified → 1.5.0.x Branch
-> no reply to comment #1 and works for me with build Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a5pre) Gecko/2007052200 Minefield/3.0a5pre

-> Resolved works for me
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.