Closed Bug 358874 Opened 15 years ago Closed 15 years ago

Can't install GB dictionary - says it succeeded but does nothing

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 343901

People

(Reporter: bugzilla, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Thunderbird 2 beta 1 (20061030)

If you try and install the GB dictionary on the latest Thunderbird build it does nothing but says it succeeded.

Reproducible: Always

Steps to Reproduce:
1. Install latest Thunderbird build.
2. Download GB dictionary xpi file.
3. Try to install it.

Actual Results:  
Nothing gets done. Only the US dictionary is available.

Expected Results:  
GB dictionary should be installed.

Workaround is to unpack the xpi file (with 7zip) and put the files into the dictionaries folder manually, then it works.
The dictionary must be updated to be an extension... (you might find one that work on addons.mozilla.org). The 1.5 -versions do not work anymore.

*** This bug has been marked as a duplicate of 343901 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.