Status

()

Firefox
Shell Integration
--
critical
RESOLVED DUPLICATE of bug 156493
12 years ago
12 years ago

People

(Reporter: Mahadevan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

The java applet on the URL above crashes the JVM that runs within firefox.exe. Tested with latest java version (1.5.0_09-b03). Problem is clearly with jvm (access violation in awt.dll), as IE6 also crashes. OS is WinXP SP2.

Is it possible that firefox can handle this exception and report an error, rather than crashing itself? 

Reproducible: Always

Steps to Reproduce:
1. Java must be enabled in firefox. Use java version 1.5.0_09-b03.
2. Browse to the URL above.

*** This bug has been marked as a duplicate of 156493 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.