GPF When Accessing www.centurytel.net

RESOLVED DUPLICATE of bug 358782

Status

()

--
critical
RESOLVED DUPLICATE of bug 358782
12 years ago
12 years ago

People

(Reporter: basiphobe, Assigned: aaronlev)

Tracking

({access})

1.8 Branch
x86
Windows XP
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Opening www.centurytel.net with an AT tool like Window-Eyes, or MSAA utility like AccEvent, causes a GPF.

Reproducible: Always

Steps to Reproduce:
1. Launch AccEvent (or Window-Eyes)
2. Open Firefox 2
3. Navigate to www.centurytel.net

Actual Results:  
GPF

Expected Results:  
No GPF

I sent a GPF report with the phrase "Window-Eyes GPF" in the details.
(Assignee)

Comment 1

12 years ago
If someone could attach the crash stack as a file that'd be great. I continue to have problems accessing talkback.
Blocks: 333488
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: access
Version: Trunk → 1.8 Branch
(Reporter)

Comment 2

12 years ago
Created attachment 244194 [details]
GPF Report
(Assignee)

Comment 3

12 years ago
Is there a stacktrace with symbols from talkback.mozilla.org?

Comment 4

12 years ago
That file needs to be processed by the Talkback server to be useful. You need to paste the Talkback ID. See http://kb.mozillazine.org/Talkback.

This looks like the same crash that Wayne DeAngelo reported in bug 358782.
(Assignee)

Comment 5

12 years ago

*** This bug has been marked as a duplicate of 358782 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.