cursor freeze, hour glass remains constant while screen freezes

RESOLVED DUPLICATE of bug 358919

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 358919
11 years ago
11 years ago

People

(Reporter: Warren, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

When screen uploads? opening page the problem manifests itself almost immediately. 
Whether I am entering e-mail or banking online. Arrow (cursor) freezes and the hourglass just sits there and nothing can be done. This all began a few days ago upon downloading Mozillas' new update.

Reproducible: Always

*** This bug has been marked as a duplicate of 358919 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.