The program that sends info to Mozilla about the error starts but can not finish

RESOLVED INVALID

Status

Core Graveyard
Talkback Client
--
major
RESOLVED INVALID
12 years ago
8 years ago

People

(Reporter: Eric Daleboudt, Assigned: jay)

Tracking

1.8 Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; nl; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; nl; rv:1.8.1) Gecko/20061010 Firefox/2.0

If I open this in IE6 I see the movie.

If I open it in FireFox I get a warning the the media player can not .....
Then I see the bug reporter starting collecting data.
But before he can finish Windows shuts the appliance down.

Reproducible: Always

Steps to Reproduce:
1.Paste link in FireFox
2.or
3.Set Firefox as default and click on link

Actual Results:  
For a moment it looks fine (you see the mediaplayer),
Then you get the error
Then bugreporter starts collecting
Then Windows says I'm Sorry had to shut down FireFox

Expected Results:  
Let the bugreporter finish his job.
When I am not mistaken I had the same error in XP where I wrongly stated that ik happend when I tried to close, but that was also when I tried to open a movie from BigFun.be

Why is the FireFox using 99% CPU time of my PIII 1200
Assignee: nobody → jay
Component: General → Talkback Client
Product: Firefox → Core
QA Contact: general → chofmann
Version: unspecified → 1.8 Branch
(Reporter)

Comment 1

12 years ago
Created attachment 244573 [details]
I started a new link from BigFun.be and stole de tekst from MS

Apparently is the tekst sent to MS deleted after you close the window.

So I copied it to notepad. Maybe your experts can make heads or tail of it.

By the way the movie plays ok in IE6 without a hinch
(Reporter)

Updated

12 years ago
Severity: normal → critical
(Reporter)

Comment 2

12 years ago
XP and 2000 (triple boot system) behave the same way report is from XP running Seamonkey

Comment 3

12 years ago
OS Win 98 first edition.
     Firefox 2.0.0.1 crashes on Yahoo games site under not yet repeatable but often occuring circumstance.

     The issue is that the talkback.mozilla.org/spiral-bin/Collector.dll window pops up and attempts to send the report.  I see the modem lights blink for about 20 seconds.  But then the message cannot connect to server and warning about proxy shows up.  I am connected to ATT with a dialup[ modem.  Turned off ZoneAlarm to be sure that is not the hindrance.

     The message stays in the queue of Mozilla Quality Feedback Agent that keep trying.

Updated

11 years ago
Severity: critical → major

Updated

9 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
Talkback isn't used anymore:
R.Invalid now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.