View OOo Docs, spreadsheet, presentation on Moz/Fx

VERIFIED DUPLICATE of bug 114376

Status

Core Graveyard
File Handling
--
enhancement
VERIFIED DUPLICATE of bug 114376
11 years ago
2 years ago

People

(Reporter: Biju, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
View OOo Docs, spreadsheet, presentation on Moz/Fx

Popularity of Mozilla can also improved by Mozilla's ability of supporting other open specifications.

Just like Firefox show a preview of an RSS feed,
Mozilla/Firefox can natively show a preview of an OOo ODF document,
instead of waiting for it to download and open in OOo
or rendering it using an external OOo plug in.

I dont think this is difficult, 
I have a one page JS code which can almost do this.
http://w3l.sourceforge.net/oo2html/oo2html.html

Links:
http://www.oasis-open.org/committees/tc_home.php?wg_abbrev=office
http://opendocument.xml.org/
(Reporter)

Comment 1

11 years ago
Created attachment 244250 [details]
oo2html.html
(Reporter)

Comment 2

11 years ago

*** This bug has been marked as a duplicate of 114376 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.