If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox crashes everytime it goes to the ESPN/NBA site

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
major
VERIFIED INCOMPLETE
11 years ago
7 years ago

People

(Reporter: dubois, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/418.9 (KHTML, like Gecko) Safari/419.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Foxfire crashes everytime it goes to the ESPN/NBA site.  Such renders the program totally useless.

Reproducible: Always

Steps to Reproduce:
1.  Go to http://sports.espn.go.com/nba/index
2.
3.

Actual Results:  
crashes Foxfire
When Firefox crashes, does Talkback appear? And if so, do you submit the Talkback report? If you have talkback IDs for any of your crashes, that will help us determine what the problem is.

In addition, since you're on OS X, a "Crash Reporter" dialog should come up. Click the "Submit Report..." button and copy the entire contents of the "Crash Report" text and save it in a new file (in textedit). Then, use the "Create a New Attachment" link on this page to attach that file to this bug.
Keywords: crash
Please go to about:plugins in the URL bar and identify which version of flash you are running. Thanks.
Summary: Foxfire crashes everytime it goes to the ESPN/NBA site → Firefox crashes everytime it goes to the ESPN/NBA site
(Reporter)

Comment 3

11 years ago
I have the latest version of Flash for PowerPC's installed (Flash Player 9,0,16,0)



=> incomplete without crash report
please reopen with CR if you still see problem
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.