Standalone msg window doesn't open, if msg pane is closed

VERIFIED FIXED

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: BenB, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Reproduce:
1. Close the msg pane (click on the blue line on the splitter).
2. Open another folder.
3. Doubleclick on a msg.

Actual result:
Nothing.

Expected result:
The standalone msg window opens.

Updated

18 years ago
QA Contact: lchiang → laurel

Comment 1

18 years ago
Using today's commercial m16 builds I can't even get the message pane to close!
I think I put a bug in about this a couple weeks ago... will look that up.
(Reporter)

Comment 2

18 years ago
If I close the msg pane, after I loaded a folder and a message in it, and then
try to open another msg in the standalone msg window, the previous msg (formerly
shown in the msg pane and, IIRC, still selected in grey) is loaded into the msg
window. It looks like this is a problem of the thread pane not accepting
selections, if the msg pane is closed.

This bug makes the standalone msg window (which is a frequent feature request)
mostly useless - beta2 nomination.
Keywords: nsbeta2
(Assignee)

Comment 3

18 years ago
fix checked in.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

18 years ago
Verified using my own Linux build from 2000-04-11 with putterman's checkin

manually incorporated.



Whoohoo! The msg window is finally usable.

Comment 5

18 years ago
OK using:
2000-04-24-09m16 commercial build linux rh 6.0
2000-04-24-10m16 commercial build mac OS 9.0
Don't have a good commercial win32 build today, will verify on next build(s).

Comment 6

18 years ago
OK using 2000-04-26-09m16 commercial build on NT 4.0
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.