Closed Bug 359004 Opened 13 years ago Closed 13 years ago

outline-color: invert is rendered incorrectly

Categories

(Core :: CSS Parsing and Computation, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 359497

People

(Reporter: bugzilla, Unassigned)

References

()

Details

(Keywords: regression, testcase)

Seamonkey 1.5a rv:1.9a1 build 2006103114 under XP Pro SP2 does not render outline-color: invert as expected.

Firefox 2.0 rv:1.8.1 build 20061010 renders outline-color: invert as expected.

This must be a recent regression as I believe Seamonkey 1.5a rv:1.9a1 build 20061026 was handling the link outlines at the provided URL as expected.

Steps to reproduce:
1- Load provided URL
2- focus the "DHTML section" link

Actual results:
The focus outline are either dotted blue (unvisited link) or dotted light purple (visited link)

Expected results:
The focus outline should be dotted white.

Reproducible: always
For 2 testcases: attachment 51188 [details] and attachment 50164 [details]
Keywords: regression, testcase
Product: Mozilla Application Suite → Core
Product: Core
Component: Style System (CSS)
Component: General → Style System (CSS)
I think this will be fixed in or is the same as Bug 359497.
This is not a bug of style system.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359497
You need to log in before you can comment on or make changes to this bug.