Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 354870
12 years ago
12 years ago

People

(Reporter: roofio212, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

In the 2.0 version of Firefox, the tab title(s) become corrupted and jumble with title from the bookmark toolbar when I run my mouse over the bookmark toolbar.

Reproducible: Always

Steps to Reproduce:
1.Run the mouse from the bookmark toolbar item onto a current or hidden tab title.
2.
3.

Actual Results:  
The tab title corrupts. It becomes jumbled with the title from the toolbar bookmark above it.

Expected Results:  
The titles don't merge together in the last version of Firefox.

*** This bug has been marked as a duplicate of 354870 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.