Find reply to replied message in main message list

RESOLVED DUPLICATE of bug 66274

Status

--
enhancement
RESOLVED DUPLICATE of bug 66274
12 years ago
11 years ago

People

(Reporter: bugzilla.mozilla.org, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en; rv:1.8.1) Gecko/20060601 Epiphany/2.16 Firefox/2.0 (Ubuntu-edgy)
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en; rv:1.8.1) Gecko/20060601 Epiphany/2.16 Firefox/2.0 (Ubuntu-edgy)

When looking for a message one often also wants to see the reply you wrote to it. Currently this means going from Inbox to Sent folder and searching for the reply. This is a bit cumbersome.

It would be nice to have an option in the right-click menu when clicking on a message that has been replied to. The option could be something like 'Open reply' or 'Search for reply' or similar.

Same would go for forwarded messages probably.


Reproducible: Always

Steps to Reproduce:
1. Search for old message in Inbox
2. Search for reply in Sent folder
3.

Comment 1

12 years ago
Thunderbird 2 will have a feature like this :
look for Tools->Account Settings->Copies & Folder->Place replies in the folder of the message being replied to.
It's not what you describe, but if use View->Sort by->Threaded, then you'll find the original message and the reply together.

Comment 2

12 years ago
Seamonkey bug 66274
OS: Linux → All
Hardware: PC → All
Version: unspecified → Trunk
Bug 66274 seems to be in the Backend component now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 66274
You need to log in before you can comment on or make changes to this bug.