Graphics and icons do not display, text and text links display where graphics should be

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Mark, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 07/14, URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Starting 2-3 days ago, whenever I go to Hotmail or Yahoo to check my email, the graphics and icons that normally display, are not there, instead I see either text links or empty outlined boxes where the graphics or icons should be.  If I open an email that contains graphics, the graphics are not viewable, only the empty outlined box.  

Regular Menu Buttons seem to work fine. 

This has not happened in the past and I contacted both Hotmail and Yahoo to report this, but they have said they have not done anything that would cause this, and that I should either upgrade my browser or use IE...  

I have checked and my settings are correct, javascript is enabled on these sites and I have not had this problem before about 2-3 days ago.  

I can go to any other websites where similar graphics and/or icons would appear and I do not have this problem. I can open email in Thunderbird and if Graphics are a part of the email I can view them, just not at the Hotmail or Yahoo websites. 

I noticed that there was a FireFox 2.0 upgrade, so I installed it, but the same problem is still there. 

I have been using these two sites (Hotmail.com & Yahoo.com) for checking my email for almost a year and a half without a single problem, while using FireFox. I had not changed or upgraded anything before this happened.

I went to these sites using IE to see if that works, and it does, but I do not want to use IE...  

Can you let me know what might be done about this? 

Thank You! 



Reproducible: Always

Actual Results:  
It shows the webpage without allowing graphics or icons to be seen, and in there place are empty outlined boxes where the graphics should be, or text or text links in there place. 

Expected Results:  
I normally see graphics and icons on these pages.  When I open email at these sites, that contains graphics, I normally see them, but not any more. 

Error messages are not noted in any way on the site, and the pages do not lock-up or "Crash", just the fact that the graphics and icons do not show up, which causes  a bit of mis-alignment.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 07/14
Version: unspecified → 2.0 Branch
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.6pre) Gecko/20070724 BonEcho/2.0.0.6pre ID:2007072403

WFM and no response from reporter re: comment 1 -->WORKSFORME.
Reporter, if you still see this problem with the latest release of Firefox 2, please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.