Compser handles entirely text as quote, if you reopen a mail from Draft

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: bugzille, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061101 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061101 SeaMonkey/1.5a

The composer handles the entirely text as quote, when you reopen a message from the Draft-Folder.

Reproducible: Always

Steps to Reproduce:
1.answer a message
2.send it with ctrl-s to draft
3.reopen the message

Actual Results:  
The composer now handles the entirely text as quote. All the same color and no automatic linebreak.

Expected Results:  
The composer should only handle quotes as quotes.

The bug is also in the TB-trunk.
(Reporter)

Updated

12 years ago
Version: unspecified → Trunk

Comment 1

12 years ago
correcting component (composer is not for mail, it is about making web pages)

please set the version of mozilla on which you see this problem and make additional helpful comments to clarify the problem since you last reported.
Assignee: composer → mail
Component: Composer → MailNews: Main Mail Window
Version: Trunk → unspecified
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)

> correcting component (composer is not for mail, it is about making web pages)

Sorry. We alway call this window 'composer' too.

> please set the version of mozilla on which you see this problem and make
> additional helpful comments to clarify the problem since you last reported.

I tested the bug once again, and it looks like he is gone.

So sorry for the noise in the wrong channel.

I'm leaving the bug as FIXED. Some, for me unknown patch between 11.02 and 11.03 does the fix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 3

12 years ago
No specific bug or patch referred to as the fix.

-> WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.