Firefox can't load that page: Content Encoding Error

RESOLVED DUPLICATE of bug 357958

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 357958
11 years ago
11 years ago

People

(Reporter: Jürgen Herz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20061102 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20061102 Minefield/3.0a1

Above URL is inaccessible with Firefox. Instead loading and displaying the page, the following error is displayed:

Content Encoding Error
The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression. Please contact the website owners to inform them of this problem.

Reproducible: Always

Steps to Reproduce:
1. Load URL

Actual Results:  
Error message

Expected Results:  
Page should be displayed

Opera 9 and IE 5 loads and displays the page correctly.

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 357958 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.