Bug 359322 (Perzonalizada)

es-AR Installer: Personalizada is misspelled as Perzonalizada

RESOLVED DUPLICATE of bug 354477

Status

--
trivial
RESOLVED DUPLICATE of bug 354477
12 years ago
11 years ago

People

(Reporter: lishaorankun, Assigned: enzomatrix)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.8.1) Gecko/20061010 Firefox/2.0

After the License Agreement screen, you select the installation type. It says "Estandar" and "Perzonalizada" -> This must be replaced with "Personalizada".

Reproducible: Always

Steps to Reproduce:
1. Download the latest Mozilla Firefox 2.0 (Latin America)
2. Open the "Firefox Setup 2.0.exe" file
3. Wait until the setup done the extraction
4. Click "Siguiente"
5. Accept the License Agreement and click "Siguiente"
Actual Results:  
In this screen you see the problem. It says "Estándar" and "Perzonalizada". It must be a "Personalizada".

Expected Results:  
Installs correctly, and all works.

Have a typo error.
(Reporter)

Updated

12 years ago
Alias: Perzonalizada

Updated

12 years ago
Summary: Typo error in the Spanish (Latin America) Firefox 2.0 Setup → es-AR Installer: Personalizada is misspelled as Perzonalizada
(Assignee)

Updated

12 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 1

12 years ago
*** Bug 361160 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

11 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354477
You need to log in before you can comment on or make changes to this bug.