preferences 'open in new window' ignored and always produces tabs

RESOLVED DUPLICATE of bug 358187

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 358187
12 years ago
12 years ago

People

(Reporter: Chris Morton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

preferences 'open in new window' ignored and always produces tabs
This always worked OK in 1.5 and is new in 2

Reproducible: Always

Steps to Reproduce:
1.set preference to always open link in new window; restart
2.go to any URL with a link, click on link
3.still produces a tab bar with original and new tabs



Expected Results:  
should have opened link URL in new window as 1.5 always did
Did you actually do step one (by changing to tab, and then back to window)? If not, and if that fixes it for you, then this is a duplicate of bug 358187.
(Reporter)

Comment 2

12 years ago
OK that has has fixed it; hadn't occurred to me to set what i don't want first (and hadn't found previous bug in my search)

Thank you and for quick response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

*** This bug has been marked as a duplicate of 358187 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.