In Manage Bookmarks, a new folder will not accept moved bookmarks.

RESOLVED DUPLICATE of bug 302183

Status

()

RESOLVED DUPLICATE of bug 302183
12 years ago
12 years ago

People

(Reporter: a_mellors, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

I can create new bookmarks but if I create a new folder to house them and try to cut and paste into the new folder, the new bookmarks appear above the new folder and not within it.

Reproducible: Always

Steps to Reproduce:
1.Create new folder under Manage Bookmarks.
2.Cut and paste existing bookmark to new folder
3.Open new folder

Actual Results:  
New bookmark appears above new folder not within it.

*** This bug has been marked as a duplicate of 302183 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.