Tab's on Mozilla 2 will not work.

RESOLVED DUPLICATE of bug 357922

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 357922
12 years ago
12 years ago

People

(Reporter: Xenia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/2.0

Whenever I try to open up a new tab. A new tab opens up however the page doesn't load up completely. If I try to reset the tab or to open the new tab with my homepage nothing happens to the new tab however the first opened tab gets either reseted or changed to do what i wanted the second newly opened tab to do. Also the newly opened tab will not close. 

Reproducible: Always

Steps to Reproduce:
1.Open a Foxzilla browser.
2.Click to open a new tab.
3.Press the homepage button.
4.Notice how the first tab has changed to the homepage.

Comment 1

12 years ago
Assuming that by "Mozilla 2" and "Foxzilla" you mean "Firefox 2", this is a dup of bug 358649, which has in turn been marked as a dup of bug 357922.

*** This bug has been marked as a duplicate of 357922 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.