firefox freezes when new tab opened

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Leala, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Whenever I open a new tab in firefox (or even just a new web page on the same tab) Firefox freezes. This has only been occurring since I downloaded the newest version of firefox.

Reproducible: Always

Steps to Reproduce:
1. open firefox
2. open a new tab
3. 

Actual Results:  
Firefox freezes, and I have to close and re-open it when it does.

Expected Results:  
It should not freeze everytime I open a new tab, or use more than one tab

*** This bug has been marked as a duplicate of 357922 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Not likely to be a broken install, since the UA string isn't half-and-half 2.0 and 1.5.0.x. Much more likely to be one of the bugged extensions that cause that.

Leala, could you please test whether it's an extension, by opening Firefox in safe mode (http://kb.mozillazine.org/Safe_Mode)? If it works in safe mode, then it's an extension (as I remember it, I've heard of IETab and some tab preferences extension, at least, causing this sort of thing), and you can either disable them one by one to find which one, or if you have a lot, disable half until you find the half with the bad one, then disable half of those, and half of those, until you find it.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
But, also not likely to be useful to keep this bug open, if you don't tell us about your progress ;)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

12 years ago
Sorry, I don't check my gmail account too often. Getting rid of the ad-ons got rid of the problem. Since then I haven't had firefox freeze on me once.
Resolution: WORKSFORME → FIXED
Good to hear (though "extensions caused it" is worksforme or invalid, not fixed, which means "code was checked in to fix this error in Firefox").
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.