Open tabs double clicking the tab bar opens two tabs instead one.

RESOLVED DUPLICATE of bug 358231

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 358231
11 years ago
11 years ago

People

(Reporter: juanpablobg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Open tabs double clicking the tab bar opens two tabs instead one.

Reproducible: Always

Steps to Reproduce:
1.Open firefox.
2.Double click the tab bar to open a new tab it opens two tabs.
And do you have Tabbrowser Preferences 1.3.1 installed, like the rest of the bug 358231 crew?

Comment 2

11 years ago
I can verify this is happening to me as well - in fact it drives me insane.  I've got Tabbrowser Preferences 1.3.1.1, as well as:
Bugmenot 1.3
DownThemAll 0.9.9.7
Fetch Text URL 1.6.1
ForecastFox 0.9.3.1
IE Tab 1.2.0.20061120
Image Zoom 0.2.7
VideoDownloader 1.1.1

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

The rest of the bug as listed previously is correct, it is ALWAYS reproducible.

Thanks!

*** This bug has been marked as a duplicate of 358231 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.