Firefox is not responding, will not force quit

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: jouletallman, Unassigned)

Tracking

({hang})

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 07/14)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/312.8 (KHTML, like Gecko) Safari/312.6
Build Identifier: Firefox 1.5.0.6

Last night firefox got hung up on ca.answers.yahoo.com.  I waited a while, then tried to quit, and when that failed, tried to force quit.  Nothing happened.  Eventually through all the means available to me, I got the browser window closed, but the applcation is still running, though not responding, and not showing up on the activity monitor.  I have tried to force quit ennumerable times, to no effect.  I left it overnight, hoping it would get done whatever it was trying to do, to no effect.  It still won't quit.

It is installed on an external hard drive which I can not shut off while files are running from it, which negates the option of restarting my computer - all my back up files are on the XHD, and I don't want to lose them.

I have experienced hanging for a few days, at random - no specific sites or "other" applications running.  Also, occassionally I have to force quit the application in order to shut down my computer, but it will usually respond to the force quit command.

Reproducible: Didn't try

Steps to Reproduce:
1.  Since I can't get it to quit, I can't see if it will happen again.
2.
3.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Keywords: hang
Whiteboard: CLOSEME 07/14
Version: unspecified → 1.5.0.x Branch

Comment 2

11 years ago
WORKSFORME in Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a7pre) Gecko/2007072504 Minefield/3.0a7pre

This cannot be reproduced in more recent Firefox builds and there has been no action in this bug for a while

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.