Closed Bug 359533 Opened 16 years ago Closed 16 years ago

Crash @ _moz_cairo_win32_surface_create_with_ddb

Categories

(Core :: Graphics, defect)

x86
Windows XP
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 374272

People

(Reporter: bugzilla1, Unassigned)

References

Details

(Keywords: crash)

TB25468955

Steps to reproduce: Unknown (although I did have 175 tabs open...)
probably a duplicate - bug 360289  
easier to reproduce
Stacktrace (please always copy that in the bug since Talkback deletes old reports from time to time):
_moz_cairo_win32_surface_create_with_ddb  [mozilla\gfx\cairo\cairo\src\cairo-win32-surface.c, line 1522]
gfxWindowsSurface::gfxWindowsSurface  [mozilla\gfx\thebes\src\gfxwindowssurface.cpp, line 81]
nsThebesImage::Optimize  [mozilla\gfx\src\thebes\nsthebesimage.cpp, line 249]
gfxImageFrame::Init  [mozilla\gfx\src\shared\gfximageframe.cpp, line 148]
jpeg_finish_decompress  [mozilla\jpeg\jdapimin.c, line 425]
imgRequest::RemoveProxy  [mozilla\modules\libpr0n\src\imgrequest.cpp, line 191]
*** Bug 360289 has been marked as a duplicate of this bug. ***
(In reply to comment #1)
> probably a duplicate - bug 360289  
> easier to reproduce

Mihail Daskalov, was your stack the same as this one?
Yes, I believe it was the same. I'm sorry I didn't copy it in the bug report, but since I've classified it as a duplicate it should have been duplicate.
Regards,
Mihail
Forward-duping against bug 374272.
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 374272
You need to log in before you can comment on or make changes to this bug.