Can't easily open SVG files from Finder via "Open With"

RESOLVED DUPLICATE of bug 474401

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 474401
11 years ago
5 years ago

People

(Reporter: Vincent Lefevre, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

It is not possible to open SVG files from Finder via the "Open With" menu: Firefox is not proposed by default. One needs to click on "Other" and enable all applications, then choose Firefox.

Reproducible: Always

Steps to Reproduce:
1. Select a SVG file in a Finder window.
2. Open the contextual menu.
3. Choose "Open With".
Actual Results:  
Firefox is not in the list of applications that can open SVG files.

Expected Results:  
Firefox should be in this list.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Hardware: PowerPC → All
Resolution: --- → DUPLICATE
Duplicate of bug: 474401
You need to log in before you can comment on or make changes to this bug.