Mcaffe firewall blocks the outgoing emails

RESOLVED INVALID

Status

()

--
minor
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: prasad.s, Unassigned)

Tracking

2.22
x86
Windows XP

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; InfoPath.1; .NET CLR 2.0.50727; .NET CLR 2.0.50215)
Build Identifier: 2.22

Mcaffe has been installed in my XP system. When the outgoing mails are disabled, the email notification works correctly. If the Mcaffe out going port 25 is blocked for bulk mails, the mail never reaches to the assigned or at the other end. I tried to provide sendmail.exe application in the exceptions list for the Mcaffe but it will reset again back to originlal form after sending emails for 1 or 2 times. As a result i am unable to find the solution for the said. Could bugzilla have any alternate suggestion.


Reproducible: Always

Steps to Reproduce:
1.mcaffee default setting in the Virsuscan console
2. select access protection, select prevent mass mailing and uncheck the check box.
3. Reassign a bug, email notification is sent.
4. When the MAss Mailing option is set true, (checked)again, the mail confirmation notification fails.
(Reporter)

Updated

12 years ago
Version: unspecified → 2.22

Comment 1

12 years ago
looks like a misconfiguration in McAfee, not a bug in the Bugzilla email notification system.
> 4. When the MAss Mailing option is set true, (checked)again, the mail
> confirmation notification fails.

when mcafee's "mass mailing" option is enabled, it blocks any program that sends a lot of emails. 

bugzilla by design sends a lot of emails.

you'll experience this problem regardless of how bugzilla sends emails.

if you want email to function correctly you'll have to disable this feature in mcafee.  if the option re-enables itself in mcafee, sorry but it's an issue that you'll have to take up with mcafee.

the only thing i can think of is checking with your upstream smtp server if they run smtp services on a port other than 25, which may bypass mcafee's checking.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.