Download manager does not resume

VERIFIED DUPLICATE of bug 230870

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 230870
12 years ago
10 years ago

People

(Reporter: jim sheng, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

When several files are being downloaded if the computer is rebooted then when Mozilla restarts it will not resume the old files that did not complete download.  It will still show them as being able to resume.  However, when you click on resume it has no effect.  Any new files added for download after rebooting will resume, just the files prior to reboot seems to be lost to limbo and are unable to resume downloading.  

Reproducible: Always

Steps to Reproduce:
1.use mozilla to download 3 big files. before it completes download reboot system.
2.after system is rebooted. start mozilla to download another file. note that the uncompleted files still shown as resumable. however does not respond to clicking on resume.
3.click on pause or resume for the new file. it will resume download.

*** This bug has been marked as a duplicate of 230870 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.