implement new GetWidth method on Unix

VERIFIED DUPLICATE of bug 36146

Status

()

P3
normal
VERIFIED DUPLICATE of bug 36146
19 years ago
14 years ago

People

(Reporter: erik, Assigned: erik)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

19 years ago
Troy added a new GetWidth method to nsIRenderingContext that takes a break
array and a width to measure more than a word at a time, and to terminate the
measurement when the specified width has been reached. He implemented it on
Windows only, and I offered to implement it on Unix.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M17
This should probably be marked a duplicate of bug 36146, since other people have
ties to that bug, and you (erik) are the only one with ties to this bug...
(Assignee)

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 36146 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
Marking verified dup of 36146.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.