Firefox does not open a window sometimes when I tell it to run. And freezes on random pages.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
11 years ago
9 years ago

People

(Reporter: theDUUUUDE, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2008-12-28)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

For the first part, sometimes when I doubleclick on firefox to tell it to run, it will show me the thinking mouse, then go back to the normal mouse, without opening a browser window. If I try to click it again, it still won't open a window. However, when I go into my task manager, it will show that firefox is running, and  show the other windows as running too. If I tell the program to stop, and try running firefox again, it usually works. I've reinstalled Firefox a few times, and it still does this from time to time. It never did this on the older version.


The second problem is that randomly firefox will freeze and crash. There is no specific website it will do this on, it appears to be on website that take a little long to load though. When it crashes, it asks if I want to send an error report to Microsoft, so I do. And Microsoft tells me to get the latest version, which I have. I've reinstalled firefox a couple of times, and it still does this. It never did It on the old version.

Reproducible: Didn't try

Steps to Reproduce:
1.Find a website that takes a while to load.
2.
3.

Actual Results:  
It wouldn't load. it crashed instead.

Expected Results:  
Not load the site.

I'm in the default theme.
(Reporter)

Comment 1

11 years ago
Thanks for all your help.
Version: unspecified → 2.0 Branch
Could be an extension problem (that one of the extensions is not quite compatible, the crashed seem to point to this), could also be a dupe of bug 355399, or both.

Comment 3

9 years ago
do you still see this problem using Firefox 3 and a clean profile?
If you do, please comment.
If you do not, please close with resolution set to WORKSFORME.
Whiteboard: closeme 2008-12-28
Please try Firefox 3:  http://www.mozilla.com/firefox/
File a new bug if the problem remains.  Thanks for your report.

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.