My signature photo doesn't show

RESOLVED DUPLICATE of bug 359852

Status

RESOLVED DUPLICATE of bug 359852
12 years ago
12 years ago

People

(Reporter: john.sharples, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: thunderbird version 3 alpha 1 20061107

I use a .jpg file for my signature. all nightly builds after version 3 alpha 1 (20061024) do not show this file. If I revert to '20061024' all is well

Reproducible: Always

Steps to Reproduce:
1.go into 'view settings for this account.
2.select 'Use this signature'
3.open compose window.

Actual Results:  
the compose window seems to function normally except for the signature file.

Expected Results:  
I should see a pretty picture.

I have downloaded and installed each nightly build after version 3 alpha 1 (20061024). So far none of them have displayed the signature photo. Unzipping 20061024 over the top of the new installation corrects the problem

Comment 1

12 years ago
Please provide your sig (attach it to this bug using Create New Attachment link above).  How exactly does the photo not appear -- as if there's no image at all, or is there the "broken image" icon (a square with a red dot)?  Or something else?

Pasting images works OK?

As you may have noticed, trunk builds are crashing a lot; bug 356439 has made the trunk unusable for me.  There is a patch pending at bug 355064 which may address the problem.
This should be a duplicate of bug 359852.

*** This bug has been marked as a duplicate of 359852 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

12 years ago
Created attachment 245041 [details]
Photo of abseiler and waterfall

The signature file appears as a broken image, a box with a red dot. This is one of many such files I use. None of them work with the later builds.
You need to log in before you can comment on or make changes to this bug.