Cannot attach pdf documents to outgoing email: attachment corrupt

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: hoonickhoo, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Thunderbird 1.5.0.8 (20061025)

When I try to send emails with a pdf file attached, the attachment just appears as gibberish characters at the other end. The attachment is not properly attached, and cannot be opened either by Thunderbird, or webmail, or other email software once sent. The corruption is also true in the "sent" mailbox of the sender.
If there are other files attached, the files attached *before* the pdf document are fine, but not those *after*.

Reproducible: Always




My configuration:
Theme: Azerty 2.1.1, but bug is reproduced with the default theme every time.
Extensions: Talkback 1.5.0.8, Buttons! 0.5.2, Remember Mismatched Domains 1.3.3, Mail Redirect 0.7.4
Maybe bug 310898 isn't just mac...

Comment 2

12 years ago
WFM - 1.5.0.8 (20061025) en-gb on WinXP SP2.

Reporter - can you give all details regarding your settings in "Options > Display > Fonts > Character Encodings" and "Options > Composition > General > For messages that contain ...".

Probably unnecessary to ask - but you have already tried a clean profile, haven't you? http://mozilla.org/support/firefox/profile

Furthermore, please attach a corrupt mail (source) (mark mail, then press CTRL+U or use "File > Save as > File") and the used source PDF to this bug, should the new profle not have solved your problem. Please report back in any case.

Thanks, Cigno
(Reporter)

Comment 3

12 years ago
For a reason that I cannot explain, this bug only lasted a few days for me. Since this week-end, I can send pdf files again. And I cannot fathom what changed, if anything.

"Options > Display > Fonts > Character Encodings":
Western (ISO-8859-1) both incoming and outgoing. No box checked.

"Options > Composition > General > For messages that contain ...": unchecked

And yes, I had tried a clean profile.

Tell me if you still want a copy of the message, since the bug disappeared for me. It might have had something to do with the environment and not Thunderbird at all.
-> WFM per comment 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.