Can't manually enter a path for Downloads / "Save files to" (without browsing)

RESOLVED DUPLICATE of bug 178227

Status

()

Firefox
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 178227
12 years ago
12 years ago

People

(Reporter: Timwi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

In the Tools => Options dialog box, in the "Main" category, in the "Downloads" groupbox, there is a radio button labeled "Save files to:". The text box next to it remains greyed-out and read-only even if the radio button is checked.

Reproducible: Always

Actual Results:  
Text box is greyed out and doesn't let user type in anything.

Expected Results:  
User should be able to type (or paste!) a path name into the box at least if the radio option next to it is checked.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

It is not grayed out but you can only change the text with the Browse... button.

Updated

12 years ago
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: In Tools => Options => Downloads, "save files to:" box is greyed out → Can't manually enter a path for Downloads / "Save files to" (without browsing)
(Reporter)

Comment 2

12 years ago
> It is not grayed out

Yes it is.

> you can only change the text with the Browse... button.

Well that's the bug.
Created attachment 245030 [details]
Screenshot Options window - not grayed out here :)

Updated

12 years ago
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 178227 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.