Contradictory wordings for "Mouse/Tab Focus" options

RESOLVED INVALID

Status

()

Firefox
Preferences
--
minor
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Timwi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Under Tools => Options => Tabbed Browsing => Tab Focus => Mouse/Tab Focus, there are the following two options:

( ) Select new tabs created by links
( ) Do not select newly created tabs

The second one is espectially mysteriously worded, but more significantly, it blatantly contradicts (expresses the opposite of) the option right above it. If both options are checked, what happens to new tabs created by links? The first option would say "select it", the second says "don't select it".

I would suggest a better wording, but I couldn't figure out what the options actually do, so I can't be of help.

Reproducible: Always
(Reporter)

Updated

12 years ago
Severity: normal → minor
Hm, after Tools > Options > Tabs you lost me. Tabbed Browsing => Tab Focus => Mouse/Tab Focus is not present. Are you talking about options of an extension ?

Comment 2

12 years ago
AFAICT, this is the preferences panel of the Tabbrowser Preferences extension. -> INVALID

In the future, please try reproducing the issues on a clean profile first (resp. note if an extension is required for reproduction).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

12 years ago
Apologies. I didn't expect that an extension modifies the Options box, since extensions normally have their own options dialogs.
You need to log in before you can comment on or make changes to this bug.