No requestee field available for attachments on bug creation

RESOLVED FIXED in Bugzilla 3.0

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: Frédéric Buclin, Assigned: Frédéric Buclin)

Tracking

2.23.3
Bugzilla 3.0
Bug Flags:
approval +

Details

Attachments

(1 attachment)

(Assignee)

Description

11 years ago
Make sure you have an active attachment flag which is specifically requestable and create a new bug in a product and component where this flag applies. When you add an attachment, the requestee field is not available.

This is due to any_flags_requesteeble which is not defined. As we don't know yet in which component the bug will be added, I set it to 1 in all cases. This doesn't hurt and avoids too complex checks for such a minor thing.
(Assignee)

Comment 1

11 years ago
Created attachment 244996 [details] [diff] [review]
patch, v1
Attachment #244996 - Flags: review?(bugzilla-mozilla)

Updated

11 years ago
Attachment #244996 - Flags: review?(bugzilla-mozilla) → review+

Updated

11 years ago
Status: NEW → ASSIGNED
Flags: approval?
Flags: approval? → approval+
(Assignee)

Comment 2

11 years ago
Checking in template/en/default/bug/create/create.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/bug/create/create.html.tmpl,v  <--  create.html.tmpl
new revision: 1.70; previous revision: 1.69
done
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.